As an immediate workaround, we have created exceptions in CrowdStrike as outlined by N-able for the TC Agent files. We continue to await a permanent solution from CrowdStrike and N-able but based on the exceptions, the roadblocks should be removed at this time.
Posted Apr 14, 2025 - 09:14 PDT
Identified
We are aware of an application error in Take Control on Windows endpoints with CrowdStrike EDR present on them caused by CrowdStrike and Microsoft Patch KB5055523.
Posted Apr 14, 2025 - 09:10 PDT
This incident affected: BlueVault RMM (N-able Take Control).