A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2025 - 14:56 PDT
Update
We are continuing to investigate the issue with the Vendor and will provide updates as they become available.
Posted Sep 08, 2025 - 13:24 PDT
Investigating
We are currently experiencing an elevated rate of errors and failures within the BlueVault RMM platform. Our team is actively engaged with vendor support to investigate the issue.
As an initial step, we will be rebooting the underlying services. During this process, you may encounter temporary page load failures. We appreciate your patience as we work with the vendor to identify the root cause and implement a resolution.
Posted Sep 08, 2025 - 11:46 PDT
This incident affected: BlueVault RMM (BlueVault RMM, BlueVault RMM File & Deployment Services, N-able Take Control).